hi,欢迎访问本站! 后台设置
当前位置: 首页软件开发正文

易语言冒泡算法

唐长老网络 软件开发 791阅读
.版本 2

.计次循环首 (取数组成员数 (总_数据), i)
    .计次循环首 (取数组成员数 (总_数据) - i, x)
        .如果真 (到整数 (总_数据 [x]) < 到整数 (总_数据 [x + 1]))
            交换变量 (总_数据 [x], 总_数据 [x + 1])
            交换变量 (总_排行 [x], 总_排行 [x + 1])
        .如果真结束

    .计次循环尾 ()
.计次循环尾 ()


易语言冒泡算法


image.png


标签:
声明:无特别说明,转载请标明本文来源!
相关推荐