hi,欢迎访问本站! 后台设置
当前位置: 首页Laravel正文

laravel10安装报错Your requirements could not be resolved to an installable set of packages.

唐长老网络 Laravel 501阅读

Your requirements could not be resolved to an installable set of packages.

image.png


安装laravel10的时候报了好多错误,首先php需要8.2,然而我使用的phpstudy 不支持,需要自行下载

安装后又涉及好多拓展需要手动打开,解决了扩展错误问题

继续安装又报了图片上的错误,然后开始搜搜,最后发现是镜像源的问题

切换镜像源

 
	composer config -g repo.packagist composer https://packagist.org

最后安装成功


标签:
声明:无特别说明,转载请标明本文来源!